Microsoft Edge Chakra脚本引擎远程内存破坏漏洞(CVE-2019-0640)

 
0 363
泡沫随风飘
2020-03-22 16:39

漏洞描述

脚本引擎处理Microsoft Edge内存中的对象(即“脚本引擎内存损坏漏洞”)的方式中存在一个远程执行代码漏洞。该CVE ID是唯一的CVE-2019-0590,CVE-2019-0591,CVE-2019-0593,CVE-2019-0605,CVE-2019-0607,CVE-2019-0610,CVE-2019-0642,CVE- 2019-0644,CVE-2019-0651,CVE-2019-0652,CVE-2019-0655。

基本信息

CVE编号: CVE-2019-0640

漏洞类型: 未知

危险等级: 高危

披露时间: 2019-03-05

cvss3评分:7.5

cvss3因子:CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

修复建议

参考链接

http://www.securityfocus.com/bid/106910

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-0640

来源:阿里云漏洞公告

本文内容由互联网用户自发贡献,版权归作者所有,本站不拥有所有权也不承担相关法律责任。如需转载请按以下形式注明来源: 复制

文章来源:阿里云牛优惠资讯网
文章标题:Microsoft Edge Chakra脚本引擎远程内存破坏漏洞(CVE-2019-0640)
原文地址:https://aliyunnew.com/a/465.html
发布时间:2020-03-22 16:39
相关话题
没有相关话题
猜您喜欢
回帖
  • 抢占沙发~~