Debian Linux: 执行代码漏洞(CVE-2019-1000018)

 
0 83
念慈
2020-03-06 15:30

漏洞描述

rSSH版本2.3.4包含一个CWE-77: allowscp权限中的命令(“命令注入”)漏洞中使用的特殊元素的 Improper Neutralization of Special Element,可能导致本地命令执行。通过具有allowscp权限的授权SSH用户,可以利用这种攻击。

基本信息

CVE编号: CVE-2019-1000018

漏洞类型: 未知

危险等级: 高危

披露时间: 2019-02-04

cvss3评分:7.8

cvss3因子:CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

修复建议

参考链接

https://esnet-security.github.io/vulnerabilities/20190115_rssh

https://lists.debian.org/debian-lts-announce/2019/01/msg00027.html

https://www.debian.org/security/2019/dsa-4377

来源:阿里云漏洞公告

本文内容由互联网用户自发贡献,版权归作者所有,本站不拥有所有权也不承担相关法律责任。如需转载请按以下形式注明来源: 复制

文章来源:阿里云牛优惠资讯网
文章标题:Debian Linux: 执行代码漏洞(CVE-2019-1000018)
原文地址:https://aliyunnew.com/a/CVE-2019-1000018.html
发布时间:2020-03-06 15:30
相关话题
没有相关话题
猜您喜欢
没有相关数据
回帖
  • 抢占沙发~~