Cisco NX-OS Software Bash Shell权限提升漏洞 (CVE-2019-1596)

 
0 56
念慈
2020-03-14 15:50

漏洞描述

Cisco NX-OS软件的Bash shell实施中的漏洞可能允许经过身份验证的本地攻击者将其权限级别升级为root。攻击者必须使用有效的用户凭据进行身份验证。该漏洞是由于系统可执行文件的权限不正确。攻击者可以通过对设备进行身份验证并在Bash提示符下输入精心设计的命令来利用此漏洞。成功利用可能允许攻击者将其权限级别升级为root。 Nexus 3000系列交换机在7.0(3)I7(4)之前的版本中受到影响。 Nexus 3500平台交换机在7.0(3)I7(4)之前的版本中受到影响。 Nexus 3600平台交换机在7.0(3)F3(5)之前的版本中受到影响。独立NX-OS模式下的Nexus 9000系列交换机在7.0(3)I7(4)之前的版本中受到影响。 Nexus 9500 R系列线卡和结构模块在7.0(3)F3(5)之前的版本中受到影响。

基本信息

CVE编号: CVE-2019-1596

漏洞类型: 未知

危险等级: 高危

披露时间: 2019-03-07

cvss3评分:7.8

cvss3因子:CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

修复建议

参考链接

http://www.securityfocus.com/bid/107340

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190306-nxos-pe

来源:阿里云漏洞公告

本文内容由互联网用户自发贡献,版权归作者所有,本站不拥有所有权也不承担相关法律责任。如需转载请按以下形式注明来源: 复制

文章来源:阿里云牛优惠资讯网
文章标题:Cisco NX-OS Software Bash Shell权限提升漏洞 (CVE-2019-1596)
原文地址:https://aliyunnew.com/a/CVE-2019-1596.html
发布时间:2020-03-14 15:50
相关话题
没有相关话题
猜您喜欢
没有相关数据
回帖
  • 抢占沙发~~