zoneminder 漏洞(CVE-2019-7333)

 
0 64
念慈
2020-03-08 15:58

漏洞描述

ZoneMinder中通过1.32.3存在反射的跨站点脚本(XSS),允许攻击者通过视图下载(download.php)中易受攻击的“Exportfile”参数值执行HTML或JavaScript代码,因为省略了适当的过滤。

基本信息

CVE编号: CVE-2019-7333

漏洞类型: 未知

危险等级: 中危

披露时间: 2019-02-04

cvss3评分:6.1

cvss3因子:CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

修复建议

参考链接

https://github.com/ZoneMinder/zoneminder/issues/2441

来源:阿里云漏洞公告

本文内容由互联网用户自发贡献,版权归作者所有,本站不拥有所有权也不承担相关法律责任。如需转载请按以下形式注明来源: 复制

文章来源:阿里云牛优惠资讯网
文章标题:zoneminder 漏洞(CVE-2019-7333)
原文地址:https://aliyunnew.com/a/CVE-2019-7333.html
发布时间:2020-03-08 15:58
相关话题
没有相关话题
猜您喜欢
回帖
  • 抢占沙发~~