可以控制group_by参数时的SQL注入(CVE-2019-7548)

 
0 51
阿里云云大使
2020-02-20 15:43

漏洞描述

当可以控制group_by参数时,SQLAlchemy 1.2.17具有SQL注入。

基本信息

CVE编号: CVE-2019-7548

漏洞类型: 未知

危险等级: 高危

披露时间: 2019-02-06

cvss3评分:7.3

cvss3因子:CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

修复建议

参考链接

https://github.com/no-security/sqlalchemy_test

https://github.com/sqlalchemy/sqlalchemy/issues/4481#issuecomment-461204518

来源:阿里云漏洞公告

本文内容由互联网用户自发贡献,版权归作者所有,本站不拥有所有权也不承担相关法律责任。如需转载请按以下形式注明来源: 复制

文章来源:阿里云牛优惠资讯网
文章标题:可以控制group_by参数时的SQL注入(CVE-2019-7548)
原文地址:https://aliyunnew.com/a/CVE-2019-7548.html
发布时间:2020-02-20 15:43
相关话题
没有相关话题
猜您喜欢
回帖
  • 抢占沙发~~