fastjson < 1.2.51 远程代码执行漏洞

 
0 540
云服务器
2019-07-11 10:40

近日,阿里云应急响应中心监测到fastjson爆出远程代码执行漏洞,可导致直接获取服务器权限,官方已发布公告说明,影响版本 < 1.2.51,请使用到的用户尽快升级至安全版本。


漏洞描述

fastjson < 1.2.51版本存在代码执行漏洞,当用户提交一个精心构造的恶意的序列化数据到服务器端时,fastjson在反序列化时存在漏洞,可导致远程任意代码执行。阿里云应急响应中心提醒fastj...

来源:阿里云

本文内容由互联网用户自发贡献,版权归作者所有,本站不拥有所有权也不承担相关法律责任。如需转载请按以下形式注明来源: 复制

文章来源:阿里云牛优惠资讯网
文章标题:fastjson < 1.2.51 远程代码执行漏洞
原文地址:https://aliyunnew.com/a/Fastjson-lt-1251-Remote-Code-Execution-Vulnerability.html
发布时间:2019-07-11 10:40
相关话题
没有相关话题
猜您喜欢
回帖
  • 抢占沙发~~